Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2026 - 18:00 EDT
Scheduled
Opti9 will be migrating NFS-related VLANs within our GSC (Garden City, NY) region.
During this maintenance, customers may experience a brief interruption to NFS-related connectivity while the network relearns forwarding paths. Service is expected to recover automatically within moments.
Posted Apr 22, 2026 - 17:02 EDT
This scheduled maintenance affected: GSC - Cloud (Storage - GSC).