Veeam Service Provider Console - Management Agent Connectivity - LAX/Los Angeles

Incident Report for Opti9 Technologies

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 09:10 EDT

Identified

We are currently experiencing an issue impacting Veeam Management Agent connectivity to Veeam Service Provider Console. We are working with our vendor toward a resolution and will provide an update as soon as possible.

If your Veeam components are not reporting correctly to Veeam Service Provider console, a workaround is to remove and reinstall the Service Provider Console Agent. (detail here: https://helpcenter.veeam.com/docs/vac/provider_admin/obtain_agent_setup_file.html?ver=9.1)
Posted Apr 01, 2026 - 17:14 EDT
This incident affected: LAX - Backup (Veeam Service Provider Console - veeam-lax-acw).