Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2026 - 22:00 EDT
Scheduled
Opti9 will be upgrading Virtual Private Cloud in our LAX (Los Angeles) region.
During this maintenance window, - VMware Cloud Director management portal will be down during maintenance work. - Modifications to NSX Edge Service Gateways will be unavailable as it requires the management portal. - VM workloads will continue to run - this impacts management. - Veeam Backups of VMware Cloud Director based VMs will fail due to the portal being down. - Veeam Replication to VMware Cloud Director will fail due to the portal being down. - Zerto Replication will continue to function but changes, VPG creation, and failovers will fail. - Zerto Replication failovers/failover tests will block the upgrade - all must be stopped prior.
Posted Apr 30, 2026 - 16:56 EDT
This scheduled maintenance affected: LAX - Backup (Veeam Service Provider Console - veeam-lax-acw, Veeam Cloud Connect Backup - laxcc, Veeam Cloud Connect Replication - laxccr, Veeam Backup for Cloud Director - LAX).