Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 28, 2026 - 12:00 EDT
Scheduled
Opti will be performing software updates to vCenter and NSX in our PAR (Paris, France) region.
During this maintenance window, a brief network interruption between 1 and 5 minutes will occur for all NSX backed networks. Backup and Replication jobs will also be impacted due to the vCenter maintenance. Any impacted jobs should complete on retry without intervention.
Posted Apr 22, 2026 - 10:34 EDT
This scheduled maintenance affected: PAR - Backup (Veeam Service Provider Console - par-acw, Veeam Cloud Connect Backup - pub1-par-cgb, Veeam Cloud Connect Backup - pub2-par-cgb, Veeam Cloud Connect Replication - pub1-par-cgr, Veeam Backup for Microsoft 365 - pub1-par-vbo).