Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 17, 2026 - 00:00 EDT
Scheduled
One of our upstream transit providers will be performing scheduled maintenance in our YOW (Ottawa) region.
During this maintenance, we anticipate a brief interruption of a few seconds per stage (four stages over six hours), consistent with a BFD/BGP reconvergence event as each interface is updated. There should be no hard downtime for any service. While Opti9 does not anticipate any hard downtime associated with this maintenance, we are proactively notifying you to ensure full transparency.
Posted Jun 15, 2026 - 09:12 EDT
This scheduled maintenance affected: YOW - Backup (Veeam Cloud Connect - hostedbizz, Veeam Cloud Connect - yow01-b, Veeam Cloud Connect - yow02-b, Veeam Cloud Connect - yow03-b, Veeam Service Provider Console - console, Veeam Backup for Microsoft 365 - office365, Veeam Backup for Microsoft 365 - yow01-m, Veeam Backup for Microsoft 365 - yow02-m, Veeam Backup for Microsoft 365 - yow03-m, HBizzVault, HBizzSync, Veeam Backup for Cloud Director - YOW).