Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2026 - 21:30 EDT
Scheduled
Opti9 will be optimizing our network by updating traffic routing from our fabric interconnects to newly deployed switching infrastructure in our CHI (Chicago) region.
During this maintenance, customers may experience a brief interruption in traffic for flows utilizing the path being updated as traffic reconverges to the new route. We appreciate your understanding as we complete this work to enhance the performance and reliability of our services.
Posted Apr 27, 2026 - 10:03 EDT
This scheduled maintenance affected: CHI - Backup (Zerto - CHI, Veeam Cloud Connect Backup - pub1-chi-cgb, Veeam Cloud Connect Replication - pub1-chi-cgr, Veeam Service Provider Console - chi-veeam-acw, Veeam Backup for Cloud Director - CHI) and CHI - Cloud (Network Core - CHI).