Veeam Cloud Connect - Partial Outage - GSC3/New York

Incident Report for Opti9 Technologies

Resolved

Our engineering team identified that this issue impacting Veeam Cloud Connect was related to the ongoing network issue in this region. Our teams restarted gateways during the day yesterday which resolved the replication issues.

If you are still observing issues with replication jobs, please reach out to our support team for assistance.
Posted Sep 03, 2026 - 10:06 EDT

Identified

We are currently experiencing intermittent backup and replication job failures with Veeam Backup and Replication jobs. Our team is investigating the issue and are working toward resolution as soon as possible. If you have any questions or concerns, please contact our support team.
Posted Sep 02, 2026 - 13:01 EDT
This incident affected: GSC - Backup (Veeam Cloud Connect Backup - pub1-gsc3-cgb, Veeam Cloud Connect Backup - pub2-gsc3-cgb, Veeam Cloud Connect Replication - pub1-gsc3-cgr).