Veeam Cloud Connect Backup - Intermittent Failures - New York/GSC

Incident Report for Opti9 Technologies Status Page

Resolved

A time synchronization issue caused time drift between the Veeam Cloud Connect server and several repository servers. The source of the time synchronization issue has been identified and corrected.
Posted Jan 23, 2026 - 17:03 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 17:30 EST

Investigating

We are currently experiencing intermittent backup and replication job failures with Veeam Backup and Replication jobs. Our team is investigating the issue and are working toward resolution as soon as possible.
Posted Jan 20, 2026 - 08:53 EST
This incident affected: GSC - Backup (Veeam Cloud Connect Backup - pub1-gsc3-cgb, Veeam Cloud Connect Backup - pub2-gsc3-cgb, Veeam Backup for Dedicated Private Cloud - GSC, Veeam Backup for Cloud Director - GSC).