Veeam Cloud Connect - Job Failures

Incident Report for Opti9 Technologies

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 13:28 EST

Identified

We are currently experiencing job failures with Veeam Backup and Replication jobs targeting this region. Our team is investigating the issue and are working toward resolution as soon as possible.
Posted Mar 04, 2026 - 11:16 EST
This incident affected: GSC - Backup (Veeam Cloud Connect Backup - pub1-gsc3-cgb, Veeam Cloud Connect Backup - pub2-gsc3-cgb).