YYC - Cloud Director Storage

Incident Report for Opti9 Technologies Status Page

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 14:22 EST

Update

A VMware datastore went offline briefly this morning at approximately 9:20AM. The issue was resolved at approximately 9:36AM.
Virtual machines running on this datastore may have gone offline and/or read only. Virtual machines may need to be restarted if they are still impacted.
Posted Nov 25, 2025 - 10:20 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 10:17 EST
This incident affected: YYC - Cloud (Cloud Director - YYC).