Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2026 - 10:00 EDT
Scheduled
We’ll be performing maintenance to roll out feature updates and improvements. The Optix Dashboard will remain available, but you may experience brief, intermittent interruptions during this time. Thank you for your patience as we continue to improve Optix.
Posted Aug 11, 2026 - 06:20 EDT
This scheduled maintenance affected: Opti9 Corporate (OptiX Client Portal).