Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2026 - 09:00 EDT
Scheduled
During the maintenance window, Zerto may not display correctly in OptiX due to a dependency on the object being upgraded. Additionally, VPG creations and modifications will be blocked. Existing replications will not be impacted.
Posted Feb 25, 2026 - 14:59 EST
This scheduled maintenance affected: CHI - Backup (Zerto - CHI), LAX - Backup (Zerto - LAX), LON - Backup (Zerto - LON), and GSC - Backup (Zerto - GSC).