YOW - WAN Connectivity Issues (Bell Canada)

Incident Report for Opti9 Technologies

Monitoring

Bell Canada has identified trouble within their networking equipment and has made adjustments to their routing to bypass the equipment while further analysis is performed. Our testing indicates that this issue is now resolved - if you are still experiencing impact please contact our support team.
Posted Apr 30, 2026 - 18:37 EDT

Identified

We are aware of a peering issue between our upstream provider and Bell that may be impacting connectivity to Opti9 resources from clients originating from a Bell network. We have escalated this issue to our provider and are working with them toward resolution.
Posted Apr 30, 2026 - 13:33 EDT
This incident affects: YOW - Cloud (Internet Services - YOW).