Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2026 - 18:00 EDT
Scheduled
Opti9 will be upgrading a vSphere Distributed Switch in the management cluster in our GSC (Garden City, NY) region.
During this migration, there is potential for a short network disruption that could impact backups, replication or Cloud Director operations (such as console access) that rely on connectivity to vCenter. There is no impact to production client workloads.
Posted Mar 06, 2026 - 15:39 EST
This scheduled maintenance affected: GSC - Cloud (Cloud Director - GSC) and GSC - Backup (Veeam Cloud Connect Backup - pub1-gsc2-cgb, Veeam Cloud Connect Replication - pub1-gsc2-cgr, Veeam Cloud Connect Backup - pub1-gsc3-cgb, Veeam Cloud Connect Backup - pub2-gsc3-cgb, Veeam Cloud Connect Replication - pub1-gsc3-cgr, Veeam Backup for Dedicated Private Cloud - GSC, Veeam Backup for Cloud Director - GSC).