Network Connectivity Issues - CHI/Chicago

Incident Report for Opti9 Technologies

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 12:19 EDT

Update

A subset of services in our CHI region became inaccessible due to a problem with a redundant pair of firewalls. Opti9 engineers responded to the incident and services have been restored.
Posted Apr 11, 2026 - 15:13 EDT

Monitoring

Network connectivity issues have been reported in this region. Our teams are investigating.
Posted Apr 11, 2026 - 14:51 EDT
This incident affected: CHI - Backup (Zerto - CHI, Veeam Cloud Connect Backup - pub1-chi-cgb, Veeam Cloud Connect Replication - pub1-chi-cgr, Veeam Service Provider Console - chi-veeam-acw, Veeam Backup for Cloud Director - CHI).