A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 10:10 EDT
Identified
We are continuing to work closely with our upstream service providers to resolve the network issue currently impacting service availability across the LAX/Southwest region.
To help reduce the impact to customers while the carriers address their fiber cuts, we have activated an alternate carrier circuit and rerouted traffic through alternate network paths. Opti9 systems have successfully transitioned to the alternate route, and we are seeing a significant improvement in network latency and packet loss.
We remain in communication with all impacted providers and are working to obtain timely updates and restore normal service as quickly as possible. We understand that service disruptions can affect your business operations, and we sincerely appreciate your patience as our teams continue working toward full resolution.
We will share another update as soon as additional information is available or service has been fully restored.
Posted Sep 02, 2026 - 19:10 EDT
Investigating
Our teams are currently investigating a network issue impacting multiple services in this region. If you have any questions or concerns, please contact our support team.
Posted Sep 02, 2026 - 15:02 EDT
This incident affected: LAX - Backup (Veeam Service Provider Console - veeam-lax-acw, Zerto - LAX, Veeam Cloud Connect Backup - laxcc, Veeam Cloud Connect Replication - laxccr, Veeam Backup for Cloud Director - LAX) and LAX - Cloud (Compute - LAX, Network Core - LAX, Storage - LAX, Facilities - Power/Cooling - LAX, Cloud Director - LAX, Internet Services - LAX).