WAN Connectivity Issues - YOW/Ottawa

Incident Report for Opti9 Technologies

Resolved

A subset of services in our YOW region became became impacted by a temporary WAN congestion issue.

Opti9 engineers responded to the incident and services have been restored.
Posted Apr 28, 2026 - 16:51 EDT

Investigating

Our teams are currently investigating a network issue impacting WAN connectivity in this region.
Posted Apr 28, 2026 - 14:34 EDT
This incident affected: YOW - Cloud (Internet Services - YOW).