Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2026 - 11:00 EDT
Scheduled
To restore full network redundancy and return affected services to their normal operating state, Opti9 will be re-enabling the repaired connectivity path. During this activity, traffic will be rebalanced across our available network connections.
Clients may experience a brief period of increased latency or packet reconvergence lasting only a few seconds while routing protocols adjust and traffic is redistributed. No prolonged service interruption is expected.
We appreciate your patience and understanding as we complete this work to restore full redundancy and ensure the continued resilience of our network infrastructure.
Posted Sep 04, 2026 - 10:52 EDT
This scheduled maintenance affected: GSC - Cloud (Network Core - GSC, Internet Services - GSC).